Cross-site scripting vulnerability in the Absolute Secure Access administrative console prior to 13.06
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
There is a cross-site scripting vulnerability in the policy management UI of Absolute Secure Access prior to version 13.06. Attackers can interfere with a system administrator’s use of the policy management UI when the attacker convinces the victim administrator to follow a crafted link to the vulnerable component while the attacking administrator is authenticated to the console. The scope is unchanged, there is no loss of confidentiality. Impact to system integrity is high, impact to system availability is none.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Absolute Security | Secure Access | before 13.06 | 13.06 | Patch available | CNA |
- Secure Access VendorAbsolute Security Affected before 13.06 Fixed in 13.06 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:absolute:secure_access:*:*:*:*:*:*:*:* | before 13.06 | Vulnerable | Absolute Security |
- cpe:2.3:a:absolute:secure_access:*:*:*:*:*:*:*:* Versions before 13.06 Vulnerable ·Absolute Security
Remediation
- Fix · CNA Secure Access (Absolute Software) Fixed in 13.06
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Absolute Software Secure Access 13.06
10 records Highest priority Priority LOW 10 LOW
Other records, highest priority first
- TI-2024-24857 Cross-site scripting vulnerability in the Absolute Secure Access administrative console prior to 13.06Priority LOW 24
- TI-2024-24855 Cross-site scripting vulnerability in the Absolute Secure Access administrative console prior to 13.06Priority LOW 24
- TI-2024-24858 Insufficient input validation vulnerability in the Absolute Secure Access Warehouse prior to 13.06Priority LOW 23
Timeline
- 2026-10-02 Threatist record created from CVE-2024-37350
- 2026-10-03 Alias added: GHSA-m6hp-rq22-2f6w
References
More Absolute Security Secure Access vulnerabilities
- TI-2026-25841 Memory management vulnerability in Secure Access servers CVSS 4.0HIGH 8.7
- TI-2026-39972 Out-of-bounds read in Absolute Security Secure Access CVSS 4.0HIGH 8.7
- TI-2026-29603 Privilge misconfiguration in Secure Access installers CVSS 4.0HIGH 8.5
- TI-2026-25847 Arbitrary read/write vulnerability in Windows clients prior to 14.50 CVSS 4.0HIGH 8.5
- TI-2025-31193 Memory management vulnerability in Absolute Secure Access server versions 9.0 to 13.54 CVSS 4.0HIGH 8.7
- TI-2026-39971 NULL pointer dereference in Absolute Security Secure Access CVSS 4.0MEDIUM 6.9
Sources
- CVE-2024-37350 · CVE Program
- CVE-2024-37350 · NVD
- FIRST EPSS
- GHSA-m6hp-rq22-2f6w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences