Read the docs
TI-2024-24942 Aliases CVE-2024-37438GHSA-6crw-h5cj-4wrx

WordPress Uncanny Toolkit Pro for LearnDash plugin < 4.1.4.1 - Cross Site Request Forgery (CSRF) vulnerability

Priority LOW 24CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Uncanny Owl Uncanny Toolkit Pro for LearnDash allows Cross Site Request Forgery.This issue affects Uncanny Toolkit Pro for LearnDash: from n/a before 4.1.4.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00176 7th percentileScored 2026-11-07
Fix Fixed Uncanny Toolkit Pro for LearnDash (Uncanny Owl): 4.1.4.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Uncanny OwlUncanny Toolkit Pro for LearnDashbefore 4.1.4.14.1.4.1Patch availableCNA
  • Uncanny Toolkit Pro for LearnDash VendorUncanny Owl Affected before 4.1.4.1 Fixed in 4.1.4.1 Patch available CNA

Remediation

  • Fix · CNA Uncanny Toolkit Pro for LearnDash (Uncanny Owl) Fixed in 4.1.4.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-37438
  2. 2026-10-03 Alias added: GHSA-6crw-h5cj-4wrx

References

  • TI-2023-16885 WordPress Uncanny Toolkit for LearnDash plugin <= 3.6.4.3 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2026-40450 WordPress Uncanny Automator Pro plugin <= 7.3.0.6 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-85038 Privilege escalation in Uncanny Toolkit for LearnDash WordPress plugin CVSS 3.1CRITICAL 9.8
  • TI-2026-83516 Authentication bypass in Uncanny Toolkit for LearnDash CVSS 3.1CRITICAL 9.8
  • TI-2025-03190 Uncanny Automator <= 6.4.0.1 - Unauthenticated PHP Object Injection in automator_api_decode_message Function CVSS 3.1CRITICAL 9.1
  • TI-2024-24647 WordPress Uncanny Automator Pro plugin < 5.3.0.1 - Unauthenticated License Settings Reset vulnerability CVSS 3.1CRITICAL 9.8
See all 35 →

Sources