WordPress HelloAsso plugin <= 1.1.9 - Cross Site Scripting (XSS) vulnerability
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in HelloAsso HelloAsso helloasso.This issue affects HelloAsso: from n/a through <= 1.1.9.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00279 20th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-37488
- 2026-10-03 Alias added: GHSA-hx7r-48g7-4jrp
References
More Helloasso vulnerabilities
- TI-2024-29641 WordPress HelloAsso plugin <= 1.1.10 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2024-07049 HelloAsso <= 1.1.10 - Missing Authorization to Authenticated (Contributor+) Limited Options Update CVSS 3.1MEDIUM 4.3
Sources
- CVE-2024-37488 · CVE Program
- CVE-2024-37488 · NVD
- FIRST EPSS
- GHSA-hx7r-48g7-4jrp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences