Read the docs
TI-2024-28913 Aliases CVE-2024-43260GHSA-mp4r-q64f-52vf

WordPress Clearfy Cache plugin <= 2.2.4 - Broken Access Control vulnerability

Priority LOW 24CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in Creative Motion Clearfy Cache allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Clearfy Cache: from n/a through 2.2.4.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00317 24th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Creative MotionClearfy Cacheup to 2.2.4—No fix listedCNA
  • Clearfy Cache VendorCreative Motion Affected up to 2.2.4 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-43260
  2. 2026-10-03 Alias added: GHSA-mp4r-q64f-52vf

References

  • TI-2024-28793 WordPress Robin image optimizer plugin <= 1.6.9 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2024-26011 WordPress Titan Anti-spam & Security plugin <= 7.3.6 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2024-28868 WordPress Social Slider Feed plugin <= 2.2.2 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3
  • TI-2024-25953 WordPress Auto Featured Image plugin <= 4.1.2 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3
  • TI-2024-22213 WordPress Auto Featured Image (Auto Post Thumbnail) plugin <= 4.0.0 - Server Side Request Forgery (SSRF) vulnerability CVSS 3.1MEDIUM 4.4
  • TI-2025-12568 Clearfy <= 2.4.0 - Cross-Site Request Forgery to Update Notification Tampering CVSS 3.1MEDIUM 4.3
See all 7 →

Sources