WordPress Accessibility by AllAccessible plugin <= 1.3.4 - Privilege Escalation vulnerability
Priority HIGH 77CWE-266Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-266.
Summary
Incorrect Privilege Assignment vulnerability in AllAccessible Accessibility by AllAccessible allaccessible allows Privilege Escalation.This issue affects Accessibility by AllAccessible: from n/a through <= 1.3.4.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00418 36th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| AllAccessible | Accessibility by AllAccessible | up to 1.3.4 | — | No fix listed | CNA |
- Accessibility by AllAccessible VendorAllAccessible Affected up to 1.3.4 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-49644
- 2026-10-03 Alias added: GHSA-c3v4-qwrh-x627
More AllAccessible vulnerabilities
- TI-2024-10789 Accessibility by AllAccessible <= 1.3.4 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Option Update CVSS 3.1HIGH 8.8
Sources
- CVE-2024-49644 · CVE Program
- CVE-2024-49644 · NVD
- FIRST EPSS
- GHSA-c3v4-qwrh-x627 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences