Insufficiently protected credentials in Dell VxRail HCI
Key facts
- Attack vector
- Local
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- High
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-256.
Summary
Dell VxVerify, versions prior to x.40.405, contain a Plain-text Password Storage Vulnerability in the shell wrapper. A local high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable component with privileges of the compromised account.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Dell VxRail HCI (Dell) Fixed in x.40.405
Timeline
- 2026-10-02 Threatist record created from CVE-2024-53292
- 2026-10-03 Alias added: GHSA-cxvp-2gqq-8958
References
More Dell Vxrail Hyperconverged Infrastructure vulnerabilities
- TI-2023-09507 OS command injection in Dell VxRail HCI CVSS 3.1HIGH 8.2
- TI-2023-09508 OS command injection in Dell VxRail HCI CVSS 3.1HIGH 7.8
Sources
- CVE-2024-53292 · CVE Program
- CVE-2024-53292 · NVD
- FIRST EPSS
- GHSA-cxvp-2gqq-8958 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences