PVWA (Password Vault Web Access) in CyberArk Privileged Access Manager Self-Hosted before…
Priority LOW 19CWE-266Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- High
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-266.
Summary
PVWA (Password Vault Web Access) in CyberArk Privileged Access Manager Self-Hosted before 14.4 has potentially elevated privileges in LDAP mapping.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0023 13th percentileScored 2026-11-07
Fix Fixed Privileged Access Manager (CyberArk): 14.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Privileged Access Manager (CyberArk) Fixed in 14.4
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
CyberArk Privileged Access Manager 14.4
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2024-36684 PVWA (Password Vault Web Access) in CyberArk Privileged Access Manager Self-Hosted before…Priority LOW 26
Timeline
- 2026-10-02 Threatist record created from CVE-2024-57967
- 2026-10-03 Alias added: GHSA-8p72-cwq7-fh8h
References
More CyberArk vulnerabilities
- TI-2019-05302 An XML external entity (XXE) vulnerability in the Password Vault Web Access (PVWA) of… CVSS 3.0CRITICAL 9.8
- TI-2017-08250 In CyberArk Viewfinity 5.5.10.95 and 6.x before 6.1.1.220, a low privilege user can… CVSS 3.1HIGH 7.8
- TI-2018-07008 The REST API in CyberArk Password Vault Web Access before 9.9.5 and 10.x before 10.1… CVSS 3.0CRITICAL 9.8
- TI-2025-16177 Lack of rate-limiting in password change mechanism in CyberArk Endpoint Privilege Manager CVSS 4.0CRITICAL 9.3
- TI-2025-31746 Improper authentication in CyberArk conjur CVSS 4.0CRITICAL 9.1
- TI-2025-31743 Conjur OSS and Secrets Manager, Self-Hosted (formerly Conjur Enterprise) Vulnerable to Remote Code Execution CVSS 4.0HIGH 8.6
Sources
- CVE-2024-57967 · CVE Program
- CVE-2024-57967 · NVD
- FIRST EPSS
- GHSA-8p72-cwq7-fh8h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences