Read the docs
TI-2024-38605 Aliases GHSA-pr99-c33p-fwf6

Drupal core Denial of Service

Priority LOW 38Published · Updated

Key facts

Attack vector
—
Privileges required
—
User interaction
—
Attack complexity
—
Impact type
—
Confidentiality · integrity · availability
—
Fix status
Fixed

No CVSS vector from any source. Fix status from GitHub.

Summary

A visit to install.php can cause cached data to become corrupted. This could cause a site to be impaired until caches are rebuilt.

Why it matters now

Fix Fixed drupal/core (Packagist): 8.7.11, 8.8.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—drupal/core (Packagist)8.0.0 to before 8.7.118.7.11Patch availableGHSA-pr99-c33p-fwf6
—drupal/core (Packagist)8.8.0 to before 8.8.18.8.1Patch availableGHSA-pr99-c33p-fwf6
  • drupal/core (Packagist) Vendor— Affected 8.0.0 to before 8.7.11 Fixed in 8.7.11 Patch available GHSA-pr99-c33p-fwf6
  • drupal/core (Packagist) Vendor— Affected 8.8.0 to before 8.8.1 Fixed in 8.8.1 Patch available GHSA-pr99-c33p-fwf6

Remediation

  • Fix · GHSA-pr99-c33p-fwf6 drupal/core (Packagist) Fixed in 8.7.11 Advisory →
  • Fix · GHSA-pr99-c33p-fwf6 drupal/core (Packagist) Fixed in 8.8.1 Advisory →

Timeline

  1. 2026-10-03 Threatist record created from GHSA-pr99-c33p-fwf6

References

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences