Drupal core Denial of Service
Priority LOW 38Published · Updated
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- —
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub.
Summary
A visit to install.php can cause cached data to become corrupted. This could cause a site to be impaired until caches are rebuilt.
Why it matters now
Fix Fixed drupal/drupal (Packagist): 8.7.11, 8.8.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | drupal/drupal (Packagist) | 8.0.0 to before 8.7.11 | 8.7.11 | Patch available | GHSA-w333-5f96-mjrr |
| — | drupal/drupal (Packagist) | 8.8.0 to before 8.8.1 | 8.8.1 | Patch available | GHSA-w333-5f96-mjrr |
- drupal/drupal (Packagist) Vendor— Affected 8.0.0 to before 8.7.11 Fixed in 8.7.11 Patch available GHSA-w333-5f96-mjrr
- drupal/drupal (Packagist) Vendor— Affected 8.8.0 to before 8.8.1 Fixed in 8.8.1 Patch available GHSA-w333-5f96-mjrr
Remediation
- Fix · GHSA-w333-5f96-mjrr drupal/drupal (Packagist) Fixed in 8.7.11 Advisory →
- Fix · GHSA-w333-5f96-mjrr drupal/drupal (Packagist) Fixed in 8.8.1 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-w333-5f96-mjrr
References
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences