FOSUserBundle Session Hijacking Vulnerability
Priority LOW 38Published · Updated
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- —
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub.
Summary
Versions of FOSUserBundle from 1.2.x to 1.2.4 have been found to contain a security vulnerability related to session hijacking. This issue has been addressed in version 1.2.4, and users are strongly advised to upgrade to the latest version to prevent potential session-related security risks.
Why it matters now
Fix Fixed friendsofsymfony/user-bundle (Packagist): 1.2.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | friendsofsymfony/user-bundle (Packagist) | 1.2.0 to before 1.2.4 | 1.2.4 | Patch available | GHSA-6mjq-9x4w-m3w9 |
- friendsofsymfony/user-bundle (Packagist) Vendor— Affected 1.2.0 to before 1.2.4 Fixed in 1.2.4 Patch available GHSA-6mjq-9x4w-m3w9
Remediation
- Fix · GHSA-6mjq-9x4w-m3w9 friendsofsymfony/user-bundle (Packagist) Fixed in 1.2.4 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-6mjq-9x4w-m3w9
References
Other 4
- https://github.com/FriendsOfSymfony/FOSUserBundle/commit/8e412a70cafd924ad04c7325dae423048861b955
- https://github.com/FriendsOfPHP/security-advisories/blob/master/friendsofsymfony/user-bundle/2012-07-10-2.yaml
- https://github.com/FriendsOfSymfony/FOSUserBundle
- https://github.com/FriendsOfSymfony/FOSUserBundle/blob/master/Changelog.md
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences