Read the docs
TI-2024-38682 Aliases GHSA-6wm4-3rjj-c8xx

Magento Security enhancements that help close RCE,XSS,CSRF and other vulnerabilities

Priority LOW 38Published · Updated

Key facts

Attack vector
—
Privileges required
—
User interaction
—
Attack complexity
—
Impact type
—
Confidentiality · integrity · availability
—
Fix status
Fixed

No CVSS vector from any source. Fix status from GitHub.

Summary

SUPEE-10975, Magento Commerce 1.14.4.0 and Open Source 1.9.4.0 contain multiple security enhancements that help close remote code execution (RCE), cross-site scripting (XSS), cross-site request forgery (CSRF) and other vulnerabilities.

Why it matters now

Fix Fixed magento/community-edition (Packagist): 1.9.4.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—magento/community-edition (Packagist)1.5.0.0 to before 1.9.4.01.9.4.0Patch availableGHSA-6wm4-3rjj-c8xx
  • magento/community-edition (Packagist) Vendor— Affected 1.5.0.0 to before 1.9.4.0 Fixed in 1.9.4.0 Patch available GHSA-6wm4-3rjj-c8xx

Remediation

  • Fix · GHSA-6wm4-3rjj-c8xx magento/community-edition (Packagist) Fixed in 1.9.4.0 Advisory →

Timeline

  1. 2026-10-03 Threatist record created from GHSA-6wm4-3rjj-c8xx

References

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences