Thelia BackOffice default template vulnerable to Cross-site Scripting
Priority LOW 38CWE-79Published · Updated
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub. Impact type from CWE-79.
Summary
The BackOffice of Thelia (`error.html` template) has a cross-site scripting vulnerability in version 2.1.0 and 2.1.1 but not version 2.0.X. Version 2.1.2 contains a patch for the issue.
Why it matters now
Fix Fixed thelia/backoffice-default-template (Packagist): 2.1.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | thelia/backoffice-default-template (Packagist) | 2.1.0 to before 2.1.2 | 2.1.2 | Patch available | GHSA-pp7v-wxx9-hm6r |
- thelia/backoffice-default-template (Packagist) Vendor— Affected 2.1.0 to before 2.1.2 Fixed in 2.1.2 Patch available GHSA-pp7v-wxx9-hm6r
Remediation
- Fix · GHSA-pp7v-wxx9-hm6r thelia/backoffice-default-template (Packagist) Fixed in 2.1.2 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-pp7v-wxx9-hm6r
References
Other 5
- https://github.com/thelia-templates/back/commit/592612899057addc2613ccddf172024588277d2d
- https://github.com/FriendsOfPHP/security-advisories/blob/master/thelia/backoffice-default-template/2015-02-24-1.yaml
- https://github.com/thelia-templates/back
- https://thelia.net/version-2-1-2-with-security-fix
- https://web.archive.org/web/20160406004324/http://thelia.net/version-2-1-2-with-security-fix
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences