Multiple Cross-Site Scripting vulnerabilities in TYPO3 backend
Priority LOW 38Published · Updated
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- —
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub.
Summary
Failing to properly encode user input, several backend components are susceptible to Cross-Site Scripting, allowing authenticated editors to inject arbitrary HTML or JavaScript.
Why it matters now
Fix Fixed typo3/cms (Packagist): 6.2.16, 7.6.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | typo3/cms (Packagist) | 6.2.0 to before 6.2.16 | 6.2.16 | Patch available | GHSA-5cxf-xx9j-54jc |
| — | typo3/cms (Packagist) | 7.0.0 to before 7.6.1 | 7.6.1 | Patch available | GHSA-5cxf-xx9j-54jc |
- typo3/cms (Packagist) Vendor— Affected 6.2.0 to before 6.2.16 Fixed in 6.2.16 Patch available GHSA-5cxf-xx9j-54jc
- typo3/cms (Packagist) Vendor— Affected 7.0.0 to before 7.6.1 Fixed in 7.6.1 Patch available GHSA-5cxf-xx9j-54jc
Remediation
- Fix · GHSA-5cxf-xx9j-54jc typo3/cms (Packagist) Fixed in 6.2.16 Advisory →
- Fix · GHSA-5cxf-xx9j-54jc typo3/cms (Packagist) Fixed in 7.6.1 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-5cxf-xx9j-54jc
References
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences