Read the docs
TI-2024-38889 Aliases GHSA-g9rv-6g56-65h8

Typo3 Security Misconfiguration in User Session Handling

Priority LOW 38Published · Updated

Key facts

Attack vector
—
Privileges required
—
User interaction
—
Attack complexity
—
Impact type
—
Confidentiality · integrity · availability
—
Fix status
Fixed

No CVSS vector from any source. Fix status from GitHub.

Summary

When users change their password existing sessions for that particular user account are not revoked. A valid backend or frontend user account is required in order to make use of this vulnerability.

Why it matters now

Fix Fixed typo3/cms (Packagist): 8.7.25, 9.5.6

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—typo3/cms (Packagist)8.0.0 to before 8.7.258.7.25Patch availableGHSA-g9rv-6g56-65h8
—typo3/cms (Packagist)9.0.0 to before 9.5.69.5.6Patch availableGHSA-g9rv-6g56-65h8
  • typo3/cms (Packagist) Vendor— Affected 8.0.0 to before 8.7.25 Fixed in 8.7.25 Patch available GHSA-g9rv-6g56-65h8
  • typo3/cms (Packagist) Vendor— Affected 9.0.0 to before 9.5.6 Fixed in 9.5.6 Patch available GHSA-g9rv-6g56-65h8

Remediation

  • Fix · GHSA-g9rv-6g56-65h8 typo3/cms (Packagist) Fixed in 8.7.25 Advisory →
  • Fix · GHSA-g9rv-6g56-65h8 typo3/cms (Packagist) Fixed in 9.5.6 Advisory →

Timeline

  1. 2026-10-03 Threatist record created from GHSA-g9rv-6g56-65h8

References

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences