GlobalProtect App: Incorrect Privilege Management Vulnerability in OPSWAT MetaDefender Endpoint Security SDK
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- Present
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-266.
Summary
An incorrect privilege management vulnerability in the OPSWAT MetaDefender Endpoint Security SDK used by the Palo Alto Networks GlobalProtect™ app on Windows devices allows a locally authenticated non-administrative Windows user to escalate their privileges to NT AUTHORITY\SYSTEM. However, execution requires that the local user also successfully exploits a race condition, which makes this vulnerability difficult to exploit.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA MetaDefender Endpoint Security SDK (OPSWAT) Fixed in 4.3.4451
Timeline
- 2026-10-02 Threatist record created from CVE-2025-0131
- 2026-10-03 Alias added: GHSA-78rr-5vrh-jhqh
References
More OPSWAT vulnerabilities
- TI-2022-13979 OPSWAT MetaDefender Core before 5.1.2, MetaDefender ICAP before 4.12.1, and MetaDefender… CVSS 3.1CRITICAL 9.8
- TI-2023-18475 An issue was discovered in OPSWAT MetaDefender KIOSK 4.6.1.9996. CVSS 3.1CRITICAL 9.8
- TI-2023-18473 An issue was discovered in OPSWAT MetaDefender KIOSK 4.6.1.9996. CVSS 3.1CRITICAL 9.8
- TI-2018-11657 OPSWAT MetaDefender before v4.11.2 allows CSV injection. CVSS 3.0HIGH 7.8
- TI-2024-38032 An issue in Agnitum Outpost Security Suite 7.5.3 (3942.608.1810) and 7.6 (3984.693.1842)… CVSS 3.1HIGH 7.7
- TI-2023-18474 An issue was discovered in OPSWAT MetaDefender KIOSK 4.6.1.9996. CVSS 3.1HIGH 7.8
Sources
- CVE-2025-0131 · CVE Program
- CVE-2025-0131 · NVD
- FIRST EPSS
- GHSA-78rr-5vrh-jhqh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences