Zoom Jenkins Marketplace plugin - Cleartext Storage of Sensitive Information
Priority LOW 20CWE-312Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA and GitHub. Impact type from CWE-312.
Summary
Cleartext storage of sensitive information in the Zoom Jenkins Marketplace plugin before version 1.4 may allow an authenticated user to conduct a disclosure of information via network access.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00269 19th percentileScored 2026-11-07
Fix Fixed Zoom Jenkins Marketplace plugin (Zoom Communications, Inc): 1.4io.jenkins.plugins:zoom (Maven): 1.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Zoom Video Communications, Inc. | Zoom Jenkins Marketplace plugin | before 1.4 | 1.4 | Patch available | CNA |
| — | io.jenkins.plugins:zoom (Maven) | before 1.4 | 1.4 | Patch available | GHSA-jx45-xp6q-cwjc |
- Zoom Jenkins Marketplace plugin VendorZoom Video Communications, Inc. Affected before 1.4 Fixed in 1.4 Patch available CNA
- io.jenkins.plugins:zoom (Maven) Vendor— Affected before 1.4 Fixed in 1.4 Patch available GHSA-jx45-xp6q-cwjc
Remediation
- Fix · CNA Zoom Jenkins Marketplace plugin (Zoom Communications, Inc) Fixed in 1.4
- Fix · GHSA-jx45-xp6q-cwjc io.jenkins.plugins:zoom (Maven) Fixed in 1.4 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2025-0142
- 2026-10-03 Alias added: GHSA-jx45-xp6q-cwjc
References
More Zoom Video Communications, Inc. vulnerabilities
- TI-2026-18340 Zoom Node Deployments - Command Injection CVSS 3.1CRITICAL 9.9
- TI-2017-11048 The ZoomLauncher binary in the Zoom client for Linux before 2.0.115900.1201 does not… CVSS 3.1HIGH 8.8
- TI-2017-11047 Stack-based buffer overflow in the ZoomLauncher binary in the Zoom client for Linux… CVSS 3.1HIGH 8.8
- TI-2020-04976 Path traversal in Zoom CVSS 3.1CRITICAL 9.8
- TI-2026-38498 Zoom Workplace VDI Plugin for Windows - Improper Input Validation CVSS 3.1CRITICAL 9.8
- TI-2021-13217 Improper certificate validation in Zoom Client for Meetings for Windows CVSS 3.1CRITICAL 9.8
Sources
- CVE-2025-0142 · CVE Program
- CVE-2025-0142 · NVD
- FIRST EPSS
- GHSA-jx45-xp6q-cwjc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences