ATEN LCD KVM over IP Switch CL5708IM - Heap-based Buffer Overflow
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-122 and the CVSS impact.
Summary
The LCD KVM over IP Switch CL5708IM has a Heap-based Buffer Overflow vulnerability in firmware versions prior to v2.2.215, allowing unauthenticated remote attackers to exploit this vulnerability to perform a denial-of-service attack.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA CL5708IM (ATEN) Fixed in 2.2.215
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
ATEN CL5708IM 2.2.215
5 records Highest priority Priority MEDIUM 5 MEDIUM
Other records, highest priority first
- TI-2025-03273 ATEN LCD KVM over IP Switch CL5708IM - Stack-based Buffer OverflowPriority MEDIUM 51
- TI-2025-03270 ATEN LCD KVM over IP Switch CL5708IM - Stack-based Buffer OverflowPriority MEDIUM 51
- TI-2025-03269 ATEN LCD KVM over IP Switch CL5708IM - Stack-based Buffer OverflowPriority MEDIUM 51
Timeline
- 2026-10-02 Threatist record created from CVE-2025-3712
- 2026-10-03 Alias added: GHSA-8x65-6q44-f5f4
References
More ATEN vulnerabilities
- TI-2023-23521 Aten PE6208 2.3.228 and 2.4.232 have default credentials for the privileged telnet… CVSS 3.1CRITICAL 9.8
- TI-2023-10739 Aten PE8108 2.4.232 is vulnerable to Incorrect Access Control. CVSS 3.1HIGH 7.5
- TI-2023-23524 Incorrect access control in the firewall management function of web interface in Aten… CVSS 3.1HIGH 8.0
- TI-2023-23520 Aten PE6208 2.3.228 and 2.4.232 have default credentials for the privileged web interface… CVSS 3.1HIGH 8.0
- TI-2023-10737 Aten PE8108 2.4.232 is vulnerable to Incorrect Access Control. CVSS 3.1HIGH 8.1
- TI-2023-10736 Aten PE8108 2.4.232 is vulnerable to Incorrect Access Control. CVSS 3.1HIGH 7.2
Sources
- CVE-2025-3712 · CVE Program
- CVE-2025-3712 · NVD
- FIRST EPSS
- GHSA-8x65-6q44-f5f4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences