WP Lightbox 2 < 3.0.6.8 - Unauthenticated Stored XSS
Priority MEDIUM 61CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The WP Lightbox 2 WordPress plugin before 3.0.6.8 does not correctly sanitize the value of the title attribute of links before using them, which may allow malicious users to conduct XSS attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00253 16th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Lightbox 2 (Unknown): 3.0.6.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Lightbox 2 | before 3.0.6.8 | 3.0.6.8 | Patch available | CNA |
- WP Lightbox 2 VendorUnknown Affected before 3.0.6.8 Fixed in 3.0.6.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:syedbalkhi:wp_lightbox_2:*:*:*:*:*:wordpress:*:* | before 3.0.6.8 | Vulnerable | Syed Balkhi |
- cpe:2.3:a:syedbalkhi:wp_lightbox_2:*:*:*:*:*:wordpress:*:* Versions before 3.0.6.8 Vulnerable ·Syed Balkhi
Remediation
- Fix · CNA WP Lightbox 2 (Unknown) Fixed in 3.0.6.8
Timeline
- 2026-10-02 Threatist record created from CVE-2025-3745
- 2026-10-03 Alias added: GHSA-277x-frmf-w2gm
References
More Syed Balkhi Wp Lightbox 2 vulnerabilities
- TI-2024-05810 WP Lightbox 2 <= 3.0.6.6 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
- TI-2023-24521 WordPress WP Lightbox 2 Plugin <= 3.0.6.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2025-3745 · CVE Program
- CVE-2025-3745 · NVD
- FIRST EPSS
- GHSA-277x-frmf-w2gm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences