Golo <= 1.7.0 - Authentication Bypass to Account Takeover
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-288.
Summary
The Golo - City Travel Guide WordPress Theme theme for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 1.7.0. This is due to the plugin not properly validating a user's identity prior to setting an authorization cookie. This makes it possible for unauthenticated attackers to log in as any user, including administrators, provided they know the user's email address. CVE-2025-54725 is likely a duplicate of this issue.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-4797
- 2026-10-03 Alias added: GHSA-49q8-x2pc-39wf
References
More uxper vulnerabilities
- TI-2025-04119 Sala - Startup & SaaS WordPress Theme <= 1.1.4 - Unauthenticated Privilege Escalation via… CVSS 3.1CRITICAL 9.8
- TI-2026-21514 WordPress Golo theme <= 1.7.0 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-34488 WordPress Golo Theme <= 1.7.0 - Broken Authentication Vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-12799 Civi - Job Board & Freelance Marketplace WordPress Theme <= 2.1.4 - Authentication Bypass via Password Update CVSS 3.1CRITICAL 9.8
- TI-2024-11932 Missing authorization in uxper Golo - City Travel Guide WordPress Theme CVSS 3.1CRITICAL 9.8
- TI-2020-14672 An Arbitrary File Upload vulnerability was discovered in the Golo Laravel theme v 1.1.5. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2025-4797 · CVE Program
- CVE-2025-4797 · NVD
- FIRST EPSS
- GHSA-49q8-x2pc-39wf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences