Privilege Escalation in Beamsec PhishPro
Priority MEDIUM 40CWE-648Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Incorrect Use of Privileged APIs vulnerability in Beamsec PhishPro allows Privilege Abuse. This issue affects PhishPro: before 7.5.4.2.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00424 36th percentileScored 2026-11-07
Fix Fixed PhishPro (Beamsec): 7.5.4.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA PhishPro (Beamsec) Fixed in 7.5.4.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-5997
- 2026-10-03 Alias added: GHSA-36x8-w686-7p3g
References
Sources
- CVE-2025-5997 · CVE Program
- CVE-2025-5997 · NVD
- FIRST EPSS
- GHSA-36x8-w686-7p3g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences