Read the docs
TI-2025-05455 Aliases CVE-2025-6038GHSA-jr5v-p4f2-w6w8

Authorization bypass in pebas Lisfinity Core - Lisfinity Core plugin used for pebas®…

Priority MEDIUM 40CWE-639Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-639.

Summary

The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation via password update in all versions up to, and including, 1.4.0. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for authenticated attackers, with Subscriber-level access and above, to change arbitrary user's passwords, including those of administrators.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00329 26th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
pebasLisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress themeup to 1.4.0—No fix listedCNA
  • Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme Vendorpebas Affected up to 1.4.0 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-6038
  2. 2026-10-03 Alias added: GHSA-jr5v-p4f2-w6w8

References

  • TI-2025-37586 WordPress CouponXxL theme <= 3.0.0 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-32775 WordPress CouponXxL theme <= 3.0.0 - PHP Object Injection Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-26231 WordPress CouponXL theme <= 4.5.0 - Privilege Escalation Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-18065 WordPress Lisfinity Core plugin <= 1.5.0 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2025-32776 WordPress CouponXxL Custom Post Types plugin <= 3.0 - Privilege Escalation Vulnerability CVSS 3.1HIGH 8.6
  • TI-2025-35865 WordPress CouponXxL Theme <= 4.5.0 - Cross Site Request Forgery (CSRF) Vulnerability CVSS 3.1HIGH 8.8
See all 7 →

Sources