Latepoint < 5.1.94 - Unauthenticated LFI
Priority HIGH 82Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The LatePoint WordPress plugin before 5.1.94 is vulnerable to Local File Inclusion via the layout parameter. This makes it possible for attackers to include and execute PHP files on the server, allowing the execution of any PHP code in those files.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00631 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed LatePoint (Unknown): 5.1.94
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | LatePoint | before 5.1.94 | 5.1.94 | Patch available | CNA |
- LatePoint VendorUnknown Affected before 5.1.94 Fixed in 5.1.94 Patch available CNA
Remediation
- Fix · CNA LatePoint (Unknown) Fixed in 5.1.94
Timeline
- 2026-10-02 Threatist record created from CVE-2025-6715
- 2026-10-03 Alias added: GHSA-v9f9-w6mf-7jqq
- 2026-11-03 EPSS moved to the 50th–90th percentile
References
Sources
- CVE-2025-6715 · CVE Program
- CVE-2025-6715 · NVD
- FIRST EPSS
- GHSA-v9f9-w6mf-7jqq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences