SureForms < 1.9.1 - Admin+ Stored XSS
Priority MEDIUM 50Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The SureForms WordPress plugin before 1.9.1 does not sanitise and escape some parameters when outputing them in the page, which could allow admin and above users to perform Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00193 9th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed SureForms (Unknown): 1.9.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | SureForms | before 1.9.1 | 1.9.1 | Patch available | CNA |
- SureForms VendorUnknown Affected before 1.9.1 Fixed in 1.9.1 Patch available CNA
Remediation
- Fix · CNA SureForms (Unknown) Fixed in 1.9.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-8282
- 2026-10-03 Alias added: GHSA-m7f8-rpm5-xmqj
References
Sources
- CVE-2025-8282 · CVE Program
- CVE-2025-8282 · NVD
- FIRST EPSS
- GHSA-m7f8-rpm5-xmqj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences