Read the docs
TI-2025-08223 Aliases CVE-2025-8976GHSA-g9xv-6j77-3wfx

givanz Vvveb Endpoint post cross site scripting

Priority MEDIUM 56CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Passive
Attack complexity
Low
Attack requirements
None
Impact type
Cross-site scripting, Code execution
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-79 and CWE-94.

Summary

A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00324 25th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Vvveb (givanz): 1.0.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
givanzVvveb1.0.0; 1.0.1; 1.0.2; 1.0.3; 1.0.4; 1.0.51.0.6Patch availableCNA
  • Vvveb Vendorgivanz Affected 1.0.0; 1.0.1; 1.0.2; 1.0.3; 1.0.4; 1.0.5 Fixed in 1.0.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:vvveb:vvveb:*:*:*:*:*:*:*:*before 1.0.6Vulnerablegivanz
  • cpe:2.3:a:vvveb:vvveb:*:*:*:*:*:*:*:* Versions before 1.0.6 Vulnerable ·givanz

Remediation

  • Fix · CNA Vvveb (givanz) Fixed in 1.0.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-8976
  2. 2026-10-03 Alias added: GHSA-g9xv-6j77-3wfx

References

  • TI-2025-28570 An issue in vvveb CMS v.1.0.6 allows a remote attacker to execute arbitrary code via the Plugin mechanism. CVSS 3.1CRITICAL 9.8
  • TI-2025-10098 givanz Vvveb Image information disclosure CVSS 4.0MEDIUM 6.9
  • TI-2025-10951 givanz Vvveb Raw SQL import.php import sql injection CVSS 4.0MEDIUM 5.1
  • TI-2025-10099 givanz Vvveb cross-site request forgery CVSS 4.0MEDIUM 5.3
  • TI-2025-08918 givanz Vvveb login.tpl cross site scripting CVSS 4.0MEDIUM 5.3
  • TI-2025-11186 givanz Vvveb Code Editor functions.php sanitizeFileName path traversal CVSS 4.0MEDIUM 5.3
See all 15 →

Sources