Read the docs
TI-2025-10078 Aliases CVE-2025-11008GHSA-p3wr-7qrc-fwp9

CE21 Suite <= 2.3.1 - Unauthenticated Sensitive Information Exposure to Privilege Escalation

Priority MEDIUM 49CWE-532Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-532.

Summary

The CE21 Suite plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.3.1 via the log file. This makes it possible for unauthenticated attackers to extract sensitive data including authentication credentials, which can be used to log in as other users as long as they have used the plugin's custom authentication feature before. This may include administrators, which makes a complete site takeover possible.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00467 40th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
ce21comCE21 Suiteup to 2.3.1—No fix listedCNA
  • CE21 Suite Vendorce21com Affected up to 2.3.1 Fixed in — No fix listed CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:ce21:ce21_suite:*:*:*:*:*:*:*:*——ce21com
  • cpe:2.3:a:ce21:ce21_suite:*:*:*:*:*:*:*:* Versions — — ·ce21com

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-11008
  2. 2026-10-03 Alias added: GHSA-p3wr-7qrc-fwp9

References

  • TI-2024-36381 WordPress CE21 Suite plugin <= 2.2.0 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-09530 CE21 Suite <= 2.2.0 - JWT Token Disclosure CVSS 3.1CRITICAL 9.8
  • TI-2025-10077 CE21 Suite 2.2.1 - 2.3.1 - Missing Authorization to Unauthenticated Privilege Escalation via Plugin Settings Update CVSS 3.1CRITICAL 9.8
  • TI-2024-09529 CE21 Suite <= 2.2.0 - Authentication Bypass CVSS 3.1CRITICAL 9.8
  • TI-2024-09539 CE21 Suite <= 2.2.0 - Missing Authorization to Unauthenticated Plugin Settings Change CVSS 3.1HIGH 7.5

Sources