Read the docs
TI-2025-12578 Aliases CVE-2025-13762GHSA-5mpf-fq9j-7qf9

Client-Side Denial of Service Condition in SWS Extension prior to version 2.2.30305

Priority LOW 21CWE-20Published · Updated

Key facts

Attack vector
Local
Privileges required
None
User interaction
Passive
Attack complexity
Low
Attack requirements
None
Impact type
—
Confidentiality · integrity · availability
None · None · Low
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA.

Summary

Improper Input Validation vulnerability in CyberArk CyberArk Secure Web Sessions Extension on Chrome, Edge allows Denial of Service when trying to starting new SWS sessions.This issue affects CyberArk Secure Web Sessions Extension: before 2.2.30305.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00154 4th percentileScored 2026-11-07
Fix Fixed CyberArk Secure Web Sessions Extension (CyberArk): 2.2.30305

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
CyberArkCyberArk Secure Web Sessions Extensionbefore 2.2.303052.2.30305Patch availableCNA
  • CyberArk Secure Web Sessions Extension VendorCyberArk Affected before 2.2.30305 Fixed in 2.2.30305 Patch available CNA

Remediation

  • Fix · CNA CyberArk Secure Web Sessions Extension (CyberArk) Fixed in 2.2.30305

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-13762
  2. 2026-10-03 Alias added: GHSA-5mpf-fq9j-7qf9

References

  • TI-2019-05302 An XML external entity (XXE) vulnerability in the Password Vault Web Access (PVWA) of… CVSS 3.0CRITICAL 9.8
  • TI-2017-08250 In CyberArk Viewfinity 5.5.10.95 and 6.x before 6.1.1.220, a low privilege user can… CVSS 3.1HIGH 7.8
  • TI-2018-07008 The REST API in CyberArk Password Vault Web Access before 9.9.5 and 10.x before 10.1… CVSS 3.0CRITICAL 9.8
  • TI-2025-16177 Lack of rate-limiting in password change mechanism in CyberArk Endpoint Privilege Manager CVSS 4.0CRITICAL 9.3
  • TI-2025-31746 Improper authentication in CyberArk conjur CVSS 4.0CRITICAL 9.1
  • TI-2025-31743 Conjur OSS and Secrets Manager, Self-Hosted (formerly Conjur Enterprise) Vulnerable to Remote Code Execution CVSS 4.0HIGH 8.6
See all 37 →

Sources