Read the docs
TI-2025-12755 Aliases CVE-2025-13958GHSA-mfq8-ww9j-9c8g

YaMaps < 0.6.40 - Contributor+ Stored XSS

Priority MEDIUM 60Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The YaMaps for WordPress Plugin WordPress plugin before 0.6.40 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0017 6th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed YaMaps for WordPress Plugin (Unknown): 0.6.40

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownYaMaps for WordPress Pluginbefore 0.6.400.6.40Patch availableCNA
  • YaMaps for WordPress Plugin VendorUnknown Affected before 0.6.40 Fixed in 0.6.40 Patch available CNA

Remediation

  • Fix · CNA YaMaps for WordPress Plugin (Unknown) Fixed in 0.6.40

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-13958
  2. 2026-10-03 Alias added: GHSA-mfq8-ww9j-9c8g

References

Sources