WordPress Oshine theme < 7.3.0 - Local File Inclusion vulnerability
Priority LOW 38CWE-98Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-98.
Summary
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in brandexponents Oshine allows PHP Local File Inclusion. This issue affects Oshine: from n/a before 7.3.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00484 41st percentileScored 2026-11-07
Fix Fixed Oshine (brandexponents): 7.3.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| brandexponents | Oshine | before 7.3.0 | 7.3.0 | Patch available | CNA |
- Oshine Vendorbrandexponents Affected before 7.3.0 Fixed in 7.3.0 Patch available CNA
Remediation
- Fix · CNA Oshine (brandexponents) Fixed in 7.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2025-14359
- 2026-10-03 Alias added: GHSA-gj9x-rhcw-wvp4
References
More brandexponents vulnerabilities
- TI-2021-07372 Tatsu < 3.3.12 - Unauthenticated RCE CVSS 3.1HIGH 8.1
- TI-2026-47336 WordPress Type Hub plugin <= 2.0.6 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
- TI-2024-29633 WordPress Oshine Modules plugin < 3.3.8 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2025-36328 WordPress Oshine Core Plugin <= 1.5.5 - Broken Access Control Vulnerability CVSS 3.1MEDIUM 5.4
- TI-2024-29644 WordPress Oshine Modules plugin < 3.3.6 - Unauthenticated Server Side Request Forgery (SSRF) vulnerability CVSS 3.1MEDIUM 5.4
Sources
- CVE-2025-14359 · CVE Program
- CVE-2025-14359 · NVD
- FIRST EPSS
- GHSA-gj9x-rhcw-wvp4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences