Quiz Maker < 6.7.0.89 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Quiz Maker WordPress plugin before 6.7.0.89 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00211 11th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Quiz Maker (Unknown): 6.7.0.89
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Quiz Maker | before 6.7.0.89 | 6.7.0.89 | Patch available | CNA |
- Quiz Maker VendorUnknown Affected before 6.7.0.89 Fixed in 6.7.0.89 Patch available CNA
Remediation
- Fix · CNA Quiz Maker (Unknown) Fixed in 6.7.0.89
Timeline
- 2026-10-02 Threatist record created from CVE-2025-14579
- 2026-10-03 Alias added: GHSA-m3m3-pp28-9hrp
References
Sources
- CVE-2025-14579 · CVE Program
- CVE-2025-14579 · NVD
- FIRST EPSS
- GHSA-m3m3-pp28-9hrp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences