Tanium addressed a local privilege escalation vulnerability in Patch Endpoint Tools.
Priority LOW 35CWE-59Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Tanium addressed a local privilege escalation vulnerability in Patch Endpoint Tools.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00198 9th percentileScored 2026-11-07
Fix Fixed Patch Endpoint Tools (Tanium): 3.17.10195, 10.1.33, 10.2.22
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Tanium | Patch Endpoint Tools | 3.17.0 to before 3.17.10195; 10.1.0 to before 10.1.33; 10.2.0 to before 10.2.22 | 3.17.10195, 10.1.33, 10.2.22 | Patch available | CNA |
- Patch Endpoint Tools VendorTanium Affected 3.17.0 to before 3.17.10195; 10.1.0 to before 10.1.33; 10.2.0 to before 10.2.22 Fixed in 3.17.10195, 10.1.33, 10.2.22 Patch available CNA
Remediation
- Fix · CNA Patch Endpoint Tools (Tanium) Fixed in 3.17.10195, 10.1.33, 10.2.22
Timeline
- 2026-10-02 Threatist record created from CVE-2025-15310
- 2026-10-03 Alias added: GHSA-xqjh-g9rv-vg4c
References
Advisory 1
Sources
- CVE-2025-15310 · CVE Program
- CVE-2025-15310 · NVD
- FIRST EPSS
- GHSA-xqjh-g9rv-vg4c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences