Tanium addressed a local privilege escalation vulnerability in Tanium Module Server.
Priority LOW 35CWE-88Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-88.
Summary
Tanium addressed a local privilege escalation vulnerability in Tanium Module Server.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00148 4th percentileScored 2026-11-07
Fix Fixed Tanium Module Server (Tanium): 7.5.6.1161, 7.4.6.1151, 7.6.2.1293 +1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Tanium | Tanium Module Server | 7.5.6.0 to before 7.5.6.1161; 7.4.6.0 to before 7.4.6.1151; 7.6.2.0 to before 7.6.2.1293; 7.6.4.0 to before 7.6.4.2114 | 7.5.6.1161, 7.4.6.1151, 7.6.2.1293, 7.6.4.2114 | Patch available | CNA |
- Tanium Module Server VendorTanium Affected 7.5.6.0 to before 7.5.6.1161; 7.4.6.0 to before 7.4.6.1151; 7.6.2.0 to before 7.6.2.1293; 7.6.4.0 to before 7.6.4.2114 Fixed in 7.5.6.1161, 7.4.6.1151, 7.6.2.1293, 7.6.4.2114 Patch available CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tanium:module_server:*:*:*:*:*:*:*:* | 7.4.6 to before 7.4.6.1151; 7.5.6 to before 7.5.6.1161; 7.6.2 to before 7.6.2.1293; 7.6.4 to before 7.6.4.2114 | Vulnerable | Tanium |
| cpe:2.3:a:tanium:server:*:*:*:*:*:*:*:* | 7.4.6 to before 7.4.6.1151; 7.5.6 to before 7.5.6.1161; 7.6.2 to before 7.6.2.1293; 7.6.4 to before 7.6.4.2114 | Vulnerable | Tanium |
- cpe:2.3:a:tanium:module_server:*:*:*:*:*:*:*:* Versions 7.4.6 to before 7.4.6.1151; 7.5.6 to before 7.5.6.1161; 7.6.2 to before 7.6.2.1293; 7.6.4 to before 7.6.4.2114 Vulnerable ·Tanium
- cpe:2.3:a:tanium:server:*:*:*:*:*:*:*:* Versions 7.4.6 to before 7.4.6.1151; 7.5.6 to before 7.5.6.1161; 7.6.2 to before 7.6.2.1293; 7.6.4 to before 7.6.4.2114 Vulnerable ·Tanium
Remediation
- Fix · CNA Tanium Module Server (Tanium) Fixed in 7.5.6.1161, 7.4.6.1151, 7.6.2.1293, 7.6.4.2114
Timeline
- 2026-10-02 Threatist record created from CVE-2025-15315
- 2026-10-03 Alias added: GHSA-399x-qvrg-hr9p
References
Advisory 1
More Tanium Module Server vulnerabilities
- TI-2025-13969 Tanium addressed a local privilege escalation vulnerability in Tanium Server. CVSS 3.1HIGH 7.8
Sources
- CVE-2025-15315 · CVE Program
- CVE-2025-15315 · NVD
- FIRST EPSS
- GHSA-399x-qvrg-hr9p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences