Tanium addressed an incorrect default permissions vulnerability in Patch.
Priority LOW 31CWE-276Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Tanium addressed an incorrect default permissions vulnerability in Patch.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00346 28th percentileScored 2026-11-07
Fix Fixed Patch (Tanium): 3.17.2300, 3.19.232, 3.24.137
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Tanium | Patch | 3.17.0 to before 3.17.2300; 3.19.0 to before 3.19.232; 3.24.0 to before 3.24.137 | 3.17.2300, 3.19.232, 3.24.137 | Patch available | CNA |
- Patch VendorTanium Affected 3.17.0 to before 3.17.2300; 3.19.0 to before 3.19.232; 3.24.0 to before 3.24.137 Fixed in 3.17.2300, 3.19.232, 3.24.137 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tanium:patch:*:*:*:*:*:*:*:* | 3.17.0 to before 3.17.2300; 3.19.0 to before 3.19.232; 3.24.0 to before 3.24.137 | Vulnerable | Tanium |
- cpe:2.3:a:tanium:patch:*:*:*:*:*:*:*:* Versions 3.17.0 to before 3.17.2300; 3.19.0 to before 3.19.232; 3.24.0 to before 3.24.137 Vulnerable ·Tanium
Remediation
- Fix · CNA Patch (Tanium) Fixed in 3.17.2300, 3.19.232, 3.24.137
Timeline
- 2026-10-02 Threatist record created from CVE-2025-15337
- 2026-10-03 Alias added: GHSA-j8rw-2xf7-6q9w
References
Advisory 1
More Tanium Patch vulnerabilities
- TI-2025-13979 Tanium addressed an improper access controls vulnerability in Patch. CVSS 3.1MEDIUM 4.3
Sources
- CVE-2025-15337 · CVE Program
- CVE-2025-15337 · NVD
- FIRST EPSS
- GHSA-j8rw-2xf7-6q9w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences