Read the docs
TI-2025-14013 Aliases CVE-2025-15363GHSA-wmhj-8r82-fp9j

Get Use APIs < 2.0.10 - Contributor+ Stored XSS

Priority MEDIUM 60CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Get Use APIs WordPress plugin before 2.0.10 executes imported JSON, which could allow users with a role as low as contributor to perform Cross-Site Scripting attacks under certain server configurations.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00148 4th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Get Use APIs (Unknown): 2.0.10

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownGet Use APIsbefore 2.0.102.0.10Patch availableCNA
  • Get Use APIs VendorUnknown Affected before 2.0.10 Fixed in 2.0.10 Patch available CNA

Remediation

  • Fix · CNA Get Use APIs (Unknown) Fixed in 2.0.10

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-15363
  2. 2026-10-03 Alias added: GHSA-wmhj-8r82-fp9j

References

Sources