Responsive Lightbox & Gallery < 2.6.1 - Unauthenticated Stored XSS
Priority HIGH 73Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Responsive Lightbox & Gallery WordPress plugin before 2.6.1 is vulnerable to an Unauthenticated Stored-XSS attack due to flawed regex replacement rules that can be abused by posting a comment with a malicious link when lightbox for comments are enabled and then approved.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00304 23rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Responsive Lightbox & Gallery (Unknown): 2.6.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Responsive Lightbox & Gallery | 1.7.0 to before 2.6.1 | 2.6.1 | Patch available | CNA |
- Responsive Lightbox & Gallery VendorUnknown Affected 1.7.0 to before 2.6.1 Fixed in 2.6.1 Patch available CNA
Remediation
- Fix · CNA Responsive Lightbox & Gallery (Unknown) Fixed in 2.6.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-15386
- 2026-10-03 Alias added: GHSA-mcwp-v5q8-7gcp
References
Sources
- CVE-2025-15386 · CVE Program
- CVE-2025-15386 · NVD
- FIRST EPSS
- GHSA-mcwp-v5q8-7gcp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences