Fortis For WooCommerce < 1.3.1 - Sensitive API Key Disclosure
Priority HIGH 72Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Fortis for WooCommerce WordPress plugin before 1.3.1 may leak sensitive API keys to unauthenticated attackers, allowing them to query Fortis' API and retrieve sensitive customer information, like past orders, PII, etc.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00404 34th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Fortis for WooCommerce (Unknown): 1.3.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Fortis for WooCommerce | before 1.3.1 | 1.3.1 | Patch available | CNA |
- Fortis for WooCommerce VendorUnknown Affected before 1.3.1 Fixed in 1.3.1 Patch available CNA
Remediation
- Fix · CNA Fortis for WooCommerce (Unknown) Fixed in 1.3.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-15609
- 2026-10-03 Alias added: GHSA-4vhv-3qc3-cx8p
References
Sources
- CVE-2025-15609 · CVE Program
- CVE-2025-15609 · NVD
- FIRST EPSS
- GHSA-4vhv-3qc3-cx8p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences