Read the docs
TI-2025-18658 Aliases CVE-2025-24980GHSA-vr5f-php7-rg24

Pimcore Admin Classic Bundle allows user enumeration

Priority HIGH 70CWE-204Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
Information disclosure
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA and GitHub. Impact type from CWE-204.

Summary

pimcore/admin-ui-classic-bundle provides a Backend UI for Pimcore. In affected versions an error message discloses existing accounts and leads to user enumeration on the target via "Forgot password" function. No generic error message has been implemented. This issue has been addressed in version 1.7.4 and all users are advised to upgrade. There are no known workarounds for this vulnerability.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00519 44th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed admin-ui-classic-bundle (pimcore): 1.7.4pimcore/admin-ui-classic-bundle (Packagist): 1.7.4

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
pimcoreadmin-ui-classic-bundlebefore 1.7.41.7.4Patch availableCNA
—pimcore/admin-ui-classic-bundle (Packagist)before 1.7.41.7.4Patch availableGHSA-vr5f-php7-rg24
  • admin-ui-classic-bundle Vendorpimcore Affected before 1.7.4 Fixed in 1.7.4 Patch available CNA
  • pimcore/admin-ui-classic-bundle (Packagist) Vendor— Affected before 1.7.4 Fixed in 1.7.4 Patch available GHSA-vr5f-php7-rg24

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:pimcore:admin_classic_bundle:*:*:*:*:*:pimcore:*:*before 1.7.4.1Vulnerablepimcore
  • cpe:2.3:a:pimcore:admin_classic_bundle:*:*:*:*:*:pimcore:*:* Versions before 1.7.4.1 Vulnerable ·pimcore

Remediation

  • Fix · CNA admin-ui-classic-bundle (pimcore) Fixed in 1.7.4
  • Fix · GHSA-vr5f-php7-rg24 pimcore/admin-ui-classic-bundle (Packagist) Fixed in 1.7.4 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-24980
  2. 2026-10-03 Alias added: GHSA-vr5f-php7-rg24

References

  • TI-2024-15667 Pimcore Admin Classic Bundle host header injection in the password reset CVSS 3.1HIGH 8.8
  • TI-2024-16853 Pimcore Host Header Injection in user invitation link CVSS 3.1CRITICAL 9.3
  • TI-2024-15665 Pimcore Admin Classic Bundle SQL Injection in Admin download files as zip CVSS 3.1HIGH 8.8
  • TI-2023-05380 Unverified Password Change in pimcore/admin-ui-classic-bundle CVSS 3.1HIGH 7.2
  • TI-2023-25777 Full Path Disclosure via re-export document in pimcore/admin-ui-classic-bundle CVSS 3.1MEDIUM 5.3
  • TI-2024-27461 Pimcore vulnerable to disclosure of system and database information behind /admin firewall CVSS 3.1MEDIUM 6.5
See all 13 →

Sources