WordPress Booknetic plugin < 5.10.4 - Cross Site Request Forgery (CSRF) vulnerability
Priority LOW 19CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Booknetic Booknetic booknetic allows Cross Site Request Forgery.This issue affects Booknetic: from n/a before 5.10.4.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00161 5th percentileScored 2026-11-07
Fix Fixed Booknetic (Booknetic): 5.10.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Booknetic (Booknetic) Fixed in 5.10.4
Timeline
- 2026-10-02 Threatist record created from CVE-2025-26926
- 2026-10-03 Alias added: GHSA-6c2p-wjpw-5q5q
- 2026-10-28 Title updated · CNA
- 2026-10-28 Fix available: [email protected] · CNA
- 2026-10-28 1 new reference · CNA
More Booknetic vulnerabilities
- TI-2026-67945 Blind SQL injection in WordPress Booknetic plugin CVSS 3.1CRITICAL 9.3
- TI-2026-20553 WordPress Booknetic plugin < 5.10.4 - Broken Authentication vulnerability CVSS 3.1HIGH 8.1
Sources
- CVE-2025-26926 · CVE Program
- CVE-2025-26926 · NVD
- FIRST EPSS
- GHSA-6c2p-wjpw-5q5q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences