WordPress Archive Page plugin <= 1.0.2 - Cross Site Scripting (XSS) vulnerability
Priority LOW 28CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Alobaidi Archive Page archive-page allows DOM-Based XSS.This issue affects Archive Page: from n/a through <= 1.0.2.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00271 19th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-27280
- 2026-10-03 Alias added: GHSA-c3ff-v8pw-m28w
More alobaidi vulnerabilities
- TI-2025-08809 PopAd <= 1.0.4 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 5.3
- TI-2025-12710 The Tooltip <= 1.0.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Attributes CVSS 3.1MEDIUM 6.4
- TI-2026-20428 WordPress Extend Link plugin <= 2.0.0 - Server Side Request Forgery (SSRF) vulnerability CVSS 3.1MEDIUM 4.9
- TI-2025-07393 Alobaidi Captcha <= 1.0.3 - Authenticated (Administrator+) Stored Cross-Site Scripting via Plugin Settings CVSS 3.1MEDIUM 4.4
Sources
- CVE-2025-27280 · CVE Program
- CVE-2025-27280 · NVD
- FIRST EPSS
- GHSA-c3ff-v8pw-m28w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences