WordPress WPJobBoard plugin < 5.11.1 - Path Traversal vulnerability
Priority LOW 24CWE-35Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Path Traversal vulnerability in NotFound WPJobBoard allows Path Traversal. This issue affects WPJobBoard: from n/a through n/a.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00327 25th percentileScored 2026-11-07
Fix Fixed WPJobBoard (NotFound): 5.11.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA WPJobBoard (NotFound) Fixed in 5.11.1
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
NotFound WPJobBoard 5.11.1
3 records Highest priority Priority MEDIUM 1 MEDIUM, 2 LOW
Other records, highest priority first
- TI-2025-22237 WordPress WPJobBoard plugin < 5.11.1 - CSRF to Remote Code Execution (RCE) vulnerabilityPriority MEDIUM 42
- TI-2025-22235 WordPress WPJobBoard plugin < 5.11.1 - Multiple Cross Site Request Forgery (CSRF) vulnerabilities vulnerabilityPriority LOW 19
Timeline
- 2026-10-02 Threatist record created from CVE-2025-30966
- 2026-10-03 Alias added: GHSA-v2g6-2gw9-gx3g
References
More NotFound vulnerabilities
- TI-2025-19692 WordPress Chaty Pro Plugin <= 3.3.3 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
- TI-2025-22237 WordPress WPJobBoard plugin < 5.11.1 - CSRF to Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.6
- TI-2025-19879 WordPress Unlimited Timeline < 1.6.1 - Broken Access Control Vulnerability CVSS 3.1HIGH 7.5
- TI-2025-19646 WordPress Macro Calculator with Admin Email Optin & Data plugin <= 1.0 - Multiple Vulnerabilities vulnerability CVSS 3.1HIGH 7.5
- TI-2024-32926 WordPress Hero Menu plugin <= 1.16.5 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
- TI-2024-32896 WordPress Hero Menu plugin <= 1.16.5 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
Sources
- CVE-2025-30966 · CVE Program
- CVE-2025-30966 · NVD
- FIRST EPSS
- GHSA-v2g6-2gw9-gx3g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences