Read the docs
TI-2025-22590 Aliases CVE-2025-31409GHSA-xj7c-fgvc-fxmf

WordPress Bridge Core plugin < 3.3.1 - Cross Site Scripting (XSS) vulnerability

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in NotFound Bridge Core allows Stored XSS. This issue affects Bridge Core: from n/a through n/a.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00297 22nd percentileScored 2026-11-07
Fix Fixed Bridge Core (NotFound): 3.3.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
NotFoundBridge Corebefore 3.3.13.3.1Patch availableCNA
  • Bridge Core VendorNotFound Affected before 3.3.1 Fixed in 3.3.1 Patch available CNA

Remediation

  • Fix · CNA Bridge Core (NotFound) Fixed in 3.3.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-31409
  2. 2026-10-03 Alias added: GHSA-xj7c-fgvc-fxmf

References

  • TI-2025-19692 WordPress Chaty Pro Plugin <= 3.3.3 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
  • TI-2025-22237 WordPress WPJobBoard plugin < 5.11.1 - CSRF to Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.6
  • TI-2025-19879 WordPress Unlimited Timeline < 1.6.1 - Broken Access Control Vulnerability CVSS 3.1HIGH 7.5
  • TI-2025-19646 WordPress Macro Calculator with Admin Email Optin & Data plugin <= 1.0 - Multiple Vulnerabilities vulnerability CVSS 3.1HIGH 7.5
  • TI-2024-32926 WordPress Hero Menu plugin <= 1.16.5 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
  • TI-2024-32896 WordPress Hero Menu plugin <= 1.16.5 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
See all 19 →

Sources