Read the docs
TI-2025-23607 Aliases CVE-2025-32542GHSA-3jw7-6746-xj69

WordPress Eazy Plugin Manager plugin <= 4.3.0 - Broken Access Control vulnerability

Priority MEDIUM 41CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in EazyPlugins Eazy Plugin Manager plugins-on-steroids allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eazy Plugin Manager: from n/a through <= 4.3.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00584 48th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
EazyPluginsEazy Plugin Managerup to 4.3.0—No fix listedCNA
  • Eazy Plugin Manager VendorEazyPlugins Affected up to 4.3.0 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-32542
  2. 2026-10-03 Alias added: GHSA-3jw7-6746-xj69

References

  • TI-2023-28134 WordPress Eazy Plugin Manager plugin <= 4.1.2 - Auth. Arbitrary Options Update lead to RCE vulnerability CVSS 3.1CRITICAL 9.9
  • TI-2026-12118 Improper privilege management in EazyPlugins Eazy Plugin Manager – Powerful Plugin… CVSS 3.1HIGH 8.8

Sources