Memory corruption in Dell PowerEdge
Priority LOW 24CWE-788Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Dell PowerEdge Platform version(s) 14G AMD BIOS v1.25.0 and prior, contain(s) an Access of Memory Location After End of Buffer vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information exposure.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00144 3rd percentileScored 2026-11-07
Fix Fixed PowerEdge (Dell): 1.26.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerEdge | N/A to before 1.26.0 | 1.26.0 | Patch available | CNA |
- PowerEdge VendorDell Affected N/A to before 1.26.0 Fixed in 1.26.0 Patch available CNA
CPE configurations NVD · 6
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:dell:poweredge_r7425_firmware:*:*:*:*:*:*:*:* | up to 1.26.0 | Vulnerable | Dell |
| cpe:2.3:h:dell:poweredge_r7425:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:poweredge_r7415_firmware:*:*:*:*:*:*:*:* | before 1.26.0 | Vulnerable | Dell |
| cpe:2.3:h:dell:poweredge_r7415:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:poweredge_r6415_firmware:*:*:*:*:*:*:*:* | before 1.26.0 | Vulnerable | Dell |
| cpe:2.3:h:dell:poweredge_r6415:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
- cpe:2.3:o:dell:poweredge_r7425_firmware:*:*:*:*:*:*:*:* Versions up to 1.26.0 Vulnerable ·Dell
- cpe:2.3:h:dell:poweredge_r7425:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:poweredge_r7415_firmware:*:*:*:*:*:*:*:* Versions before 1.26.0 Vulnerable ·Dell
- cpe:2.3:h:dell:poweredge_r7415:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:poweredge_r6415_firmware:*:*:*:*:*:*:*:* Versions before 1.26.0 Vulnerable ·Dell
- cpe:2.3:h:dell:poweredge_r6415:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
Remediation
- Fix · CNA PowerEdge (Dell) Fixed in 1.26.0
Timeline
- 2026-10-02 Threatist record created from CVE-2025-36581
- 2026-10-03 Alias added: GHSA-j9wx-74cg-56g6
References
More Dell Poweredge R6415 Firmware vulnerabilities
- TI-2023-15743 Missing authentication in Dell PowerEdge Platform CVSS 3.1HIGH 8.8
- TI-2024-00160 Improper privilege management in Dell PowerEdge Platform CVSS 3.1HIGH 7.9
- TI-2021-04642 Improper input validation in Dell PowerEdge BIOS Intel 15G CVSS 3.1HIGH 8.1
- TI-2025-19429 Dell PowerEdge Server BIOS and Dell iDRAC9, all versions, contains an Information… CVSS 3.1MEDIUM 4.9
Sources
- CVE-2025-36581 · CVE Program
- CVE-2025-36581 · NVD
- FIRST EPSS
- GHSA-j9wx-74cg-56g6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences