WordPress wProject theme < 5.8.0 - Subscriber+ Privilege Escalation vulnerability
Priority MEDIUM 40CWE-266Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-266.
Summary
Incorrect Privilege Assignment vulnerability in Rocket Apps wProject.This issue affects wProject: from n/a before 5.8.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00359 29th percentileScored 2026-11-07
Fix Fixed wProject (Rocket Apps): 5.8.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Rocket Apps | wProject | before 5.8.0 | 5.8.0 | Patch available | CNA |
- wProject VendorRocket Apps Affected before 5.8.0 Fixed in 5.8.0 Patch available CNA
Remediation
- Fix · CNA wProject (Rocket Apps) Fixed in 5.8.0
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Rocket Apps wProject 5.8.0
3 records Highest priority Priority MEDIUM 2 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2025-26092 WordPress wProject theme < 5.8.0 - Unauthenticated Post/Comment/Attachment Modification/Deletion vulnerabilityPriority MEDIUM 42
- TI-2025-26107 WordPress wProject theme < 5.8.0 - Reflected Cross Site Scripting (XSS) vulnerabilityPriority LOW 31
Timeline
- 2026-10-02 Threatist record created from CVE-2025-39366
- 2026-10-03 Alias added: GHSA-crp9-8xr4-fg7p
More Rocket Apps vulnerabilities
- TI-2025-26092 WordPress wProject theme < 5.8.0 - Unauthenticated Post/Comment/Attachment Modification/Deletion vulnerability CVSS 3.1HIGH 8.2
- TI-2025-26107 WordPress wProject theme < 5.8.0 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2022-23516 WordPress Open Graphite Plugin <= 1.6.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2025-37515 WordPress Notely plugin <= 1.8.0 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
Sources
- CVE-2025-39366 · CVE Program
- CVE-2025-39366 · NVD
- FIRST EPSS
- GHSA-crp9-8xr4-fg7p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences