WordPress WHMpress plugin <= 6.2-revision-9 - Local File Inclusion vulnerability
Priority LOW 38CWE-35Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Path Traversal vulnerability in WHMPress WHMpress allows Path Traversal. This issue affects WHMpress: from 6.2 through revision.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00448 39th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-39491
- 2026-10-03 Alias added: GHSA-72pr-qv32-rvf8
More WHMPress vulnerabilities
- TI-2024-08530 WHMpress <= 6.3-revision-0 - Unauthenticated Local File Inclusion to Arbitrary Options Update CVSS 3.1CRITICAL 9.8
- TI-2024-08532 WHMPress - WHMCS Client Area <= 4.3-revision-3- Authenticated (Subscriber+) Arbitrary Options Update CVSS 3.1HIGH 8.8
- TI-2025-26234 WordPress WHMpress plugin <= 6.2-revision-9 - Local File Inclusion vulnerability CVSS 3.1HIGH 7.5
Sources
- CVE-2025-39491 · CVE Program
- CVE-2025-39491 · NVD
- FIRST EPSS
- GHSA-72pr-qv32-rvf8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences