Improper File Permissions Allow Local Privilege Escalation
Priority LOW 35CWE-306Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-306.
Summary
A low-privileged local attacker can exploit improper permissions on nssm.exe to escalate their privileges and gain administrative access.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0014 3rd percentileScored 2026-11-07
Fix Fixed DaUM (Phoenix Contact): 2025.3.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Phoenix Contact | DaUM | 0.0.0 to before 2025.3.1 | 2025.3.1 | Patch available | CNA |
- DaUM VendorPhoenix Contact Affected 0.0.0 to before 2025.3.1 Fixed in 2025.3.1 Patch available CNA
Remediation
- Fix · CNA DaUM (Phoenix Contact) Fixed in 2025.3.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-41686
- 2026-10-03 Alias added: GHSA-xpfv-8844-2c69
References
More Phoenix Contact vulnerabilities
- TI-2014-07463 Phoenix Contact Software ProConOs and MultiProg Missing Authentication for Critical Function CVSS 2.0CRITICAL 10.0
- TI-2024-17093 PHOENIX CONTACT: Remote code execution in CHARX Series CVSS 3.1CRITICAL 9.8
- TI-2022-13692 Insufficient Verification of Data Vulnerability in PHOENIX CONTACT classic line industrial controllers CVSS 3.1CRITICAL 9.8
- TI-2026-21959 Remote code execution via uploading a malicious IODD file CVSS 3.1CRITICAL 9.8
- TI-2026-21940 Authentication Bypass in _account_log CVSS 3.1CRITICAL 9.8
- TI-2023-03334 PHOENIX CONTACT: OS Command Injection in WP 6xxx Web panels CVSS 3.1CRITICAL 10.0
Sources
- CVE-2025-41686 · CVE Program
- CVE-2025-41686 · NVD
- FIRST EPSS
- GHSA-xpfv-8844-2c69 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences