WordPress WP Event Manager plugin <= 3.1.51 - Local File Inclusion Vulnerability
Priority LOW 38CWE-98Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-98.
Summary
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Event Manager WP Event Manager wp-event-manager allows PHP Local File Inclusion.This issue affects WP Event Manager: from n/a through <= 3.1.51.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00664 51st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| WP Event Manager | WP Event Manager | up to 3.1.51 | — | No fix listed | CNA |
- WP Event Manager VendorWP Event Manager Affected up to 3.1.51 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-48125
- 2026-10-03 Alias added: GHSA-3jhq-878q-9676
- 2026-10-25 EPSS moved to the 50th–90th percentile
More WP Event Manager vulnerabilities
- TI-2023-05860 WP User Profile Avatar < 1.0.1 - Author+ Avatar Deletion/Update via IDOR CVSS 3.1MEDIUM 4.3
- TI-2025-02444 WP Event Manager <= 3.1.50 - Unauthenticated Stored Cross-Site Scripting via 'organizer_name' CVSS 3.1HIGH 7.2
- TI-2021-06544 Event Banner <= 1.3 - Arbitrary File Upload to RCE CVSS 3.1HIGH 7.2
- TI-2023-25834 WordPress WP Event Manager Plugin <= 3.1.39 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2025-23322 WordPress WP Event Manager plugin <= 3.2.0 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
- TI-2023-28557 WordPress WP User Profile Avatar Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
Sources
- CVE-2025-48125 · CVE Program
- CVE-2025-48125 · NVD
- FIRST EPSS
- GHSA-3jhq-878q-9676 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences