WordPress Zapier for WordPress plugin <= 1.5.2 - Broken Access Control Vulnerability
Priority LOW 24CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Zapier Zapier for WordPress zapier allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Zapier for WordPress: from n/a through <= 1.5.2.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00256 17th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-50010
- 2026-10-03 Alias added: GHSA-xc27-9832-jv3r
More Zapier vulnerabilities
- TI-2022-11425 Code by Zapier before 2022-08-17 allowed intra-account privilege escalation that included… CVSS 3.1CRITICAL 9.9
- TI-2024-12453 Zapier for WordPress <= 1.5.1 - Authenticated (Subscriber+) Blind Server-Side Request Forgery via updated_user Function CVSS 3.1MEDIUM 6.4
Sources
- CVE-2025-50010 · CVE Program
- CVE-2025-50010 · NVD
- FIRST EPSS
- GHSA-xc27-9832-jv3r · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences