Read the docs
TI-2025-33773 Aliases CVE-2025-53900

Kiteworks MFT has a Privilege Defined With Unsafe Actions

Priority MEDIUM 40CWE-267Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

Kiteworks MFT orchestrates end-to-end file transfer workflows. Prior to version 9.1.0, an unfavourable definition of roles and permissions in Kiteworks MFT on managing Connections could lead to unexpected escalation of privileges for authorized users. This issue has been patched in version 9.1.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.01219 68th percentileScored 2026-11-07
Fix Fixed security-advisories (kiteworks): 9.1.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Accellionsecurity-advisoriesbefore 9.1.09.1.0Patch availableCNA
  • security-advisories VendorAccellion Affected before 9.1.0 Fixed in 9.1.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:accellion:kiteworks_managed_file_transfer:*:*:*:*:*:*:*:*before 9.1.0VulnerableAccellion
  • cpe:2.3:a:accellion:kiteworks_managed_file_transfer:*:*:*:*:*:*:*:* Versions before 9.1.0 Vulnerable ·Accellion

Remediation

  • Fix · CNA security-advisories (kiteworks) Fixed in 9.1.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-53900

References

  • TI-2025-33770 Kiteworks MFT is vulnerable to Insufficient Session Expiration CVSS 3.1HIGH 8.1
  • TI-2025-33772 Kiteworks MFT is vulnerable to an Incorrectly Specified Destination in a Communication Channel CVSS 3.1HIGH 7.2
  • TI-2025-33771 Kiteworks MFT has a Cross-Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 6.8

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences