Extension - stackideas.com - SQLi vulnerability in Komento component 4.0.0-4.0.7 for Joomla
Priority MEDIUM 48CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- No fix listed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
A SQLi vulnerability in Komento component 4.0.0-4.0.7for Joomla was discovered. The issue allows unprivileged users to execute arbitrary SQL commands.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00369 30th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Stackideas.com | Komento component for Joomla | 4.0.0-4.0.7 | — | No fix listed | CNA |
- Komento component for Joomla VendorStackideas.com Affected 4.0.0-4.0.7 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-54294
- 2026-10-03 Alias added: GHSA-45cc-pw58-m655
References
Other 1
More Stackideas.com vulnerabilities
- TI-2026-17418 Extension - stackideas.com - Information disclosure in post custom fields in EasyDiscuss 1.0.0-5.0.15 for Joomla CVSS 4.0CRITICAL 9.2
- TI-2026-17416 Extension - stackideas.com - Persistent XSS in EasyDiscuss component 1.0.0-5.0.15 for Joomla CVSS 4.0CRITICAL 9.4
- TI-2026-17415 Extension - stackideas.com - Persistent XSS in EasyDiscuss component 1.0.0-5.0.15 for Joomla CVSS 4.0CRITICAL 9.4
- TI-2023-28432 SQL injection vulnerability in StackIdeas EasyDiscuss v.5.0.5 and fixed in v.5.0.10… CVSS 3.1HIGH 7.5
- TI-2015-06091 Multiple cross-site scripting (XSS) vulnerabilities in helpers/comment.php in the… CVSS 3.0MEDIUM 6.1
- TI-2018-03816 The StackIdeas EasyDiscuss (aka com_easydiscuss) extension before 4.0.21 for Joomla! allows XSS. CVSS 3.0MEDIUM 5.4
Sources
- CVE-2025-54294 · CVE Program
- CVE-2025-54294 · NVD
- FIRST EPSS
- GHSA-45cc-pw58-m655 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences