Read the docs
TI-2025-39025 Aliases CVE-2025-62875GHSA-px28-qwg7-83x2

Local DoS in OpenSMTPD via UNIX domain socket smtpd.sock

Priority MEDIUM 64CWE-754Published · Updated

Key facts

Attack vector
Local
Privileges required
None
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
—
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA.

Summary

An Improper Check for Unusual or Exceptional Conditions vulnerability in OpenSMTPD allows local users to crash OpenSMTPD. This issue affects openSUSE Tumbleweed: from ? before 7.8.0p0-1.1.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0019 8th percentileScored 2026-11-07
Public exploit Yes 3 exploit referencesTagged by NVD
Fix Fixed openSUSE Tumbleweed (SUSE): 7.8.0p0-1.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
SUSEopenSUSE Tumbleweed? to before 7.8.0p0-1.17.8.0p0-1.1Patch availableCNA
  • openSUSE Tumbleweed VendorSUSE Affected ? to before 7.8.0p0-1.1 Fixed in 7.8.0p0-1.1 Patch available CNA

CPE configurations NVD · 2

CPEVersionsRoleVendor
cpe:2.3:a:opensmtpd:opensmtpd:7.7.0:p0:*:*:*:*:*:*7.7.0 p0VulnerableOpensmtpd
cpe:2.3:a:opensuse:tumbleweed:*:*:*:*:*:*:*:*before 7.8.0p0-1.1VulnerableopenSUSE
  • cpe:2.3:a:opensmtpd:opensmtpd:7.7.0:p0:*:*:*:*:*:* Versions 7.7.0 p0 Vulnerable ·Opensmtpd
  • cpe:2.3:a:opensuse:tumbleweed:*:*:*:*:*:*:*:* Versions before 7.8.0p0-1.1 Vulnerable ·openSUSE

Remediation

  • Fix · CNA openSUSE Tumbleweed (SUSE) Fixed in 7.8.0p0-1.1

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-62875
  2. 2026-10-03 Alias added: GHSA-px28-qwg7-83x2

References

  • TI-2016-03560 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier allows remote… KEVCVSS 3.1CRITICAL 9.8
  • TI-2016-03506 Adobe Flash Player 21.0.0.226 and earlier allows remote attackers to execute arbitrary… KEVCVSS 3.1CRITICAL 9.8
  • TI-2016-02888 Unspecified vulnerability in Oracle Java SE 6u113, 7u99, and 8u77; Java SE Embedded 8u77… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04302 Use-after-free vulnerability in the BitmapData class in the ActionScript 3 (AS3)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04301 Use-after-free vulnerability in the DisplayObject class in the ActionScript 3 (AS3)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04298 Use-after-free vulnerability in the ByteArray class in the ActionScript 3 (AS3)… KEVCVSS 3.1CRITICAL 9.8
See all 1331 →

Sources